Output Lull

Not sure where this picture came from exactly…trying to get video working via Cheese on Ubuntu is my best guess.

bad lab

bad lab

It has been sitting on my desktop for a while, ready for something. There it is ^

My new job has kept me busy for the last three weeks. FWIW, RightNow Technologies is a great place to be…check them out by all means. I have been putting together baby furniture like a boss, expect a post on that soon. Had a few gotchas to share. Katie is still doing well, and things are falling into place; we may have a daycare picked out, which will be nice to have in the books. Exciting stuff…ready for this little girl to show up.

Project wise, I’m going either one of two ways. I still have a boat-load of white LEDs to put to use. I am either thinking of banging out a quick Arduino (sorry for the neglect, little guy) project on that front, or trying to do some metering with the IOIO. I thought about doing a quick Ping sensor project for the IOIO as well, but figured that may turn into another multi-month ordeal. Might tackle some LEDs…debugging LEDs is pretty much a binary process. Works or does not work.

Time will tell. But until then.

Bad Lab in Action

My enjoyable night of programming my IOIO slowly devolved into a digital multimeter-needing mess.

bad lab in action

bad lab

Either I am reading the spec sheet incorrectly, or this thing is wonky. I have implemented a pull-up resister, and *should be pushing 5V. In reality, I am seeing 3.8V…something is amiss.

Back to the drawing board.